Problem memory card

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inPhoto ID PS or inPhoto Capture PS displays "Capturing…" message and hang after shooting

Issue:

After you have clicked Capture to TWAIN or Capture to File the application displays message "Capturing…" and hangs.

Up to this point the application and the camera worked properly.

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Cause:

The cause of the issue is that not all manufactures produce the memory cards fully complying with the SD standard. The memory cards having variations from the SD standard can cause issues with image saving when its are switched to the "Lock" mode.

Why does the application hang?

After you have clicked Capture to TWAIN or Capture to File the camera captures an image and then tries to store it on the memory card. If the memory card does not work properly in the "Lock" mode the camera cannot store the image.

At that time, the application waits a message from the camera that the image is stored successfully. And since the camera cannot store the image the application does not receive a message and remains in the standby mode (hangs).

You cannot determine how the card comply with the SD standard and how correctly it will work during purchase. Therefore, we recommend using only the SanDisk memory cards for inPhoto ID PS and inPhoto Capture PS. All SanDisk memory cards strictly comply with SD standard and work properly.

 

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Solution:

Replace the memory card with SanDisk memory card.

You may choose any model of the SanDisk memory card, all cards of the manufacturer work properly.

Addition:

If you still experience same issue after replacing the memory card – please send us the Log files so we can identify what causes the issue.

Where are located the Log files of application see Sending log files of inPhoto or IDPhoto applications.

Invalid serial number

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inPhoto or IDPhoto applications displays the "Invalid Serial Number" error during activation

Issue:

After you have entered the serial number and clicked Activate in the activation wizard window the error message Invalid Serial Number appears.

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Cause:

You enter the serial number of another application. For example, to activate inPhoto Capture PS the serial number of inPhoto ID PS is used.

These applications are also often confused:

inPhoto ID PS and inPhoto ID SLR

inPhoto Capture PS and inPhoto Capture SLR

inPhoto ID SLR and inPhoto Capture SLR

Solution:

The name of the application you are tried to activate is provided in the header message.

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The name of the application that corresponds to your serial number you can find in the your purchase confirmation email.

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Please confirm application name from error message header equals product name from purchase confirmation email.

If product names are different – you installed wrong software product. In this case, download and install the application specified in the purchase confirmation email.

If you do not know what application corresponds to your serial number contact our support: idphotocapture.com/supports/.