


IDPhotoCapture.com
e-mail:

User Guide inPhoto Capture SLR © 2017 KERNEL247RU.
This document is the intellectual property of LLC “KERNEL247RU” protected by the Federal Copyright
law of the Russian Federation.
Copying and distribution of this document and related graphics is possible only with the written consent
of LLC “KERNEL247RU”. 
The Company reserves the right to modify the document without prior notice.

info@idphotocapture.com
http://idphotocapture.com

mailto:info@idphotocapture.com
http://idphotocapture.com


Contents

1

1

Table of Contents

Introduction 4

Chapter 1. Start of Work 6
.............................................................................................................................................. 7Installation 

.............................................................................................................................................. 12Starting 

.............................................................................................................................................. 15Activation 

............................................................................................................................................. 17Demo Mode 

............................................................................................................................................. 18Purchase of the Licence 

............................................................................................................................................. 20Activation Online 

............................................................................................................................................. 23Activation Offline 

.............................................................................................................................................. 32Camera Connection 

Chapter 2. Interface 34
.............................................................................................................................................. 35Main Window View 

............................................................................................................................................. 36Window Title 

............................................................................................................................................. 37Main Menu 

............................................................................................................................................. 40Preview 

............................................................................................................................................. 41Side Menu 

............................................................................................................................................. 48Status Bar 

.............................................................................................................................................. 49Interface Setting 

............................................................................................................................................. 50Main Window Scale 

............................................................................................................................................. 52Language Switching 

.............................................................................................................................................. 55Shorcuts 

.............................................................................................................................................. 57Shutdown 

Chapter 3. Camera 60
.............................................................................................................................................. 61Camera Settings 

............................................................................................................................................. 63Shooting Mode 

............................................................................................................................................. 64Drive Mode 

............................................................................................................................................. 65Image Quality 

............................................................................................................................................. 66Lens Focus 

............................................................................................................................................. 68Autofocus 

............................................................................................................................................. 71AF Mode 

............................................................................................................................................. 72Aperture Value 

............................................................................................................................................. 73Shutter Speed 

............................................................................................................................................. 75Manual Focus 



inPhoto Capture SLR

2

............................................................................................................................................. 79
How to operate Manual Focus from inPhoto Capture
SLR

............................................................................................................................................. 83Metering Mode 

............................................................................................................................................. 84ISO Sensitivity 

............................................................................................................................................. 85White Balance 

............................................................................................................................................. 86How to set Manual White Balance

............................................................................................................................................. 89How to set the Color Temperature

............................................................................................................................................. 92White Balance Shift 

............................................................................................................................................. 95Exposition Compensation 

............................................................................................................................................. 96Flash Compensation 

............................................................................................................................................. 97Focus Zoom 

.............................................................................................................................................. 99Camera Info 

.............................................................................................................................................. 100Camera Selection 

.............................................................................................................................................. 101Camera Reconnection 

.............................................................................................................................................. 102Update AE/AF 

.............................................................................................................................................. 103Built-in Flash 

.............................................................................................................................................. 107Camera Body Control 

Chapter 4. Preview 109
.............................................................................................................................................. 113Preview Resolution 

.............................................................................................................................................. 115Auto Face Detection 

.............................................................................................................................................. 119Preview in a Separate Window 

.............................................................................................................................................. 121Tools 

............................................................................................................................................. 122Grid 

............................................................................................................................................. 125Cross-Hair 

............................................................................................................................................. 128Exposure Control 

Chapter 5. Processing Settings 130
.............................................................................................................................................. 131General Settings 

.............................................................................................................................................. 135Image Saving 

.............................................................................................................................................. 140ID Image Processing dialogue 

............................................................................................................................................. 144Processed Image Size 

............................................................................................................................................. 146Frame Setting 

............................................................................................................................................. 153Image Correction 

............................................................................................................................................. 155Actions 

.............................................................................................................................................. 157Processing Completion 

Chapter 6. Processing 158
.............................................................................................................................................. 159TWAIN 



Contents

3

3

............................................................................................................................................. 160About TWAIN 

............................................................................................................................................. 162Capture to TWAIN 

.............................................................................................................................................. 169Capture to File 

Chapter 7. Object Image Processing 174
.............................................................................................................................................. 177Example of Object Image Processing 

.............................................................................................................................................. 187Background Correction 

Chapter 8. Voice Control 191
.............................................................................................................................................. 192Voice Control 

.............................................................................................................................................. 200Voice Informant 

Chapter 9. Locking 203
.............................................................................................................................................. 205Scheme of Working with Locking 

.............................................................................................................................................. 206How to Set Password 

.............................................................................................................................................. 207Locking 

.............................................................................................................................................. 210One-Time Access 

.............................................................................................................................................. 213Unlocking 

Chapter 10. Version Upgrade 214
.............................................................................................................................................. 215Automatic Mode 

.............................................................................................................................................. 217Manual Mode 

.............................................................................................................................................. 219Updates Installation 

Chapter 11. Support 221
.............................................................................................................................................. 222About the Application 

.............................................................................................................................................. 224Help 

.............................................................................................................................................. 225Send an Error Report 

.............................................................................................................................................. 227Contact Technical Support Service 

............................................................................................................................................. 228Creating a Request in the Support System 

............................................................................................................................................. 234Registration in the Support System 

............................................................................................................................................. 238Requests Created 

.............................................................................................................................................. 239Useful Information 

Conclusion 241



inPhoto Capture SLR

4

Introduction
Dear User,

Thank you for choosing inPhoto Capture SLR!

inPhoto Capture SLR is an application for making customized photos with a camera control

feature. It works with Canon SLR (reflex) digital cameras.

inPhoto Capture SLR allows you to manage and automate the whole cycle of photo preparation. To

get a specific photo you just set the desired camera and image settings. Then, the application makes

a shot, finds a human's face or an object on the image, applies your settings to the photo, and saves

it into a file or transfers it to an application supporting the TWAIN protocol (Adobe Photoshop,

Incardex, Asure ID, CardFive, ID Works, EPISuite...).

Main features:

Remote Camera Control allows to adjust the camera's settings and control image capturing from

your PC. 

inPhoto Capture SLR may adjust camera's settings such as Shooting Mode (P, Tv, Av, M),

Aperture Value, Shutter Speed, Auto or Manual Focus, Image Quality, Metering Mode, ISO Sensitivity,

White Balance, Exposition Compensation, Flash Compensation, etc. 

"Live" Preview allows viewing the live image on the PC screen in real time with the current camera

and processing settings. Changing the settings is immediately shown in the preview.

Face/Object detection and Crop settings finds a face or an object in the photo and based on the

search results crops the future image. The application crops the image according to such settings

as photo size, aspect proportions, frame type, etc.

Image Correction allows to correct brightness, contrast, gamma, and sharpness on image to obtain

the greatest result.
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TWAIN image capture allows transfer of your photos via TWAIN protocol directly to the target

applications. TWAIN protocol is supported by apps such as Adobe Photoshop, Incardex, Asure

ID, CardFive, ID Works, EPISuite, etc.

Save to File allows to save acquired images to file and set desired file name and folder manually or

automatically. The file name consist of a prefix entered by the user, the shooting date and image

number. The folder may include the current date that allow to create an easy-to-use archive of

electronic images located on the disk.

We hope that this guide will help you quickly familiarize yourself with the application and make use of

the full range of its capabilities.
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Chapter 1. Start of Work
The contents of the chapter are as follows:

Installation

Starting

Activation

Camera Connection
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Installation
The inPhoto Capture SLR application is being installed on a computer online using the installation

wizard.

Run the installation package file (a file with exe extension) to start the installation process.

Step 1. Select the language of the application interface in the window appeared and press OK.

Step 2. In the next window, the wizard recommends you to close all the active applications. This will

enable the application to update system files without restarting the PC. Press Next to continue the

installation. 
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Step 3. At this step, you should read the licence agreement. Read it carefully and press I agree if

you agree with all the clauses. Once this is done, the installation of the application will continue. If the

licence agreement is not accepted the installation will be cancelled.
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Step 4. At next stage, the wizard offers selecting a folder to which the application will be installed.

Press Install to start installing the application.
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Step 5. Then, the application installation window will appear. The installation process may take some

time. Please wait until it has completed. After the installation has completed, the wizard will

automatically move to the next step.

Step 6. The next action the wizard will offer creating a desktop shortcut for inPhoto Capture SLR.

The application shortcut is added to the Start menu and to the list of TWAIN drivers in any case

during the installation. If you also wish to add the shortcut to the desktop, press Yes, if the shortcut in

the Start menu is enough, press No.
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Step 7. This is the last step of the wizard. Here it informs you that the application has been installed

on the computer. Press Finish to complete the installation.

Done! inPhoto Capture SLR has been installed.

How to start up inPhoto Capture SLR, please see the next section Starting.
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Starting
inPhoto Capture SLR can be started in several ways:

1. Starting up inPhoto Capture SLR from Start Menu.

Enter the Start menu -> All Apps -> inPhoto Capture SLR  group menu and choose inPhoto

Capture SLR.
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2. Starting up inPhoto Capture SLR from the Desktop.

This start-up option is possible if you have chosen to add the desktop shortcut for the application

during the installation. In such a case, just find the shortcut on the desktop and double-click it.
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3. Starting up inPhoto Capture SLR from the Application Folder.

Open the folder to which the application has been installed (this is C:\Program Files\inPhoto

Capture SLR by default) find inPhoto.exe and start up it by double-clicking.

4. Starting up inPhoto Capture SLR via TWAIN Connection. 

inPhoto Capture SLR can also be started using a third-party application via TWAIN connection.

This mechanism is described in more details in the TWAIN chapter.
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Activation
When starting up inPhoto Capture SLR for the first time, the activation wizard window will appear.

Here you can choose to:

· Use the application in demo mode

· Purchase the licence

· Activate the licence

· Close the application

All other details on using the application in the demo mode and on purchasing the licence are

described further in the Demo Mode and Purchase of the Licence chapters.

If you have already purchased the licence, its activation will confirm the authenticity of the installed

copy and open access to all the application features.

There are two ways of licence activation: Online and Offline. If the Internet connection is available

on the PC where the application is installed on, the Online activation will be selected automatically; if

not, use the Offline activation. The activation procedure is described in details further in the

Activation Online and Activation Offline sections.
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The contents of the section are as follows:

Demo Mode

Purchase of the Licence

Activation Online

Activation Offline
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Demo Mode
The user has access to all the application features in the demo mode.

There is a limitation: all received images will contain a demo sign.

The demo mode allows trying the application at work and assessing its capabilities before

purchasing. 

To start up the program in demo mode, press the Continue with Demo button.
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Purchase of the Licence
If you wish to activate the application, but have not purchased the licence yet, choose the Buy

License button.
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After that, the application will forward you to the developer's website where you can buy the licence to

the required application.
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Activation Online

 This way of activation requires Internet connection.

Upon initial launch of inPhoto Capture SLR, an activation wizard window appears. Press the

Activate button to start activation of the application.
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Please verify the name of the application being activated is the same as the name of the application

indicated with the Serial Number.

Then enter the Serial Number and press the Activate button.
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After that, the application will attempt to connect to activation servers. Several servers are made

available for ensuring the reliability of connection. If the PC is connected to Internet and the

connection succeeds, the activation of the application is completed. The activation wizard will inform

you about it with the following message:

If the PC is not connected to Internet, Offline activation window will appear.



Chapter 1. Start of Work

23

Activation Offline
If the PC on which inPhoto Capture SLR is to be activated is not connected to Internet, then make

use of the Offline activation. In such case, Serial Number validation is carried out via server, by the

same way as when the Online activation used. The difference is that you may use any PC or device

with Internet connection for sending the Serial Number. It is not mandatory to be the PC inPhoto

Capture SLR has been installed on. For example, a user having no access to Internet from his/her

job computer may activate the application using a phone or home computer. There are no

constraints as to the time between sending the Serial Number to the server and entering the received

reply code in inPhoto Capture SLR  activation window. This can be done within any time period.

Upon initial launch of inPhoto Capture SLR, an activation wizard window appears. Press the

Activate button to start activation of the application.
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Please verify the name of the application being activated is the same as the name of the application

indicated with the Serial Number.

Then enter the Serial Number and press the Activate button.
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In the appeared window, please write down or copy the data from the Serial Number and Activation

Code fields. These data are to be sent to the activation server. It is to be recalled that there are no

constraints as to the time between sending the data to the server and entering the received reply

code in inPhoto Capture SLR activation window. You may complete the Offline activation at your

convenience.
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You will need Internet connection to proceed with the activation.

Use your browser to open the page specified in the field 2. From any computer with an Internet

connection, open the activation page.

text
You can open the activation page on any Internet connected device: a laptop, a tablet, a

smartphone, etc.
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Enter your Serial Number and Activation Code in the corresponding fields of the appeared form.

Please note: the data should be entered in the same format as they have been presented in the

activation wizard window, i. e. by groups of 4 digits without spaces, separated by hyphens. 

After having completed the input, press the ACTIVATE button.
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After that, the Authentication Code will be generated. Write it down or copy for subsequent entry into

the activation wizard field.
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If the data are entered incorrectly, the Authentication Code will consist only of zeros. In such case,

please check correctness of the data and the input format. Please note, your Serial Number and

Activation Code should be entered by groups of 4 digits without spaces, separated by hyphens.
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Enter the received Authentication Code in the field 4. Enter your Activation Code and then press

the Activate button.
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Now, the Offline activation is successfully completed. The application will inform you about it with

the following message:
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Camera Connection
To connect your camera to a PC and pass the camera control to inPhoto Capture SLR take the

following steps:

Step 1. inPhoto Capture SLR operates with the camera in the Auto (A), Program (P), Aperture

priority (Av), Shutter priority (Tv), or Manual (M) mode. Switch your camera to one of them. 

You can switch the camera mode using a mode dial or a camera menu, it depend on the
camera model. If the mode is set from the menu you should switch it before the camera will
be connected to inPhoto Capture SLR. After the camera has passed control to the
application, all buttons on the camera body will be locked and you will not be able to switch
the mode from the menu.

To switch the mode if the camera has already passed the control to inPhoto Capture SLR
disconnect the camera from the PC, switch the mode and connect the camera to the PC again. If 
inPhoto Capture SLR cannot detect the connected camera run Reconnect.

Step 2. Remove SD memory card from the camera.

text

The memory card can rarely cause an issue when you control a camera remotely. To
avoid the issue we recommend to use the camera without a memory card.

Step 3. Make sure that the camera batteries are charged or the camera is connected to a power

source.

text

We recommend connecting the camera to a power source for trouble-free functioning.

Step 4. Connect the camera to the PC which inPhoto Capture SLR is installed on using a USB

cable.  

text

To ensure that your PC recognized and connected the camera enter the Start menu ->
Settings -> Devices -> Connected devices. If the camera is connected it will display in
the Other Devices list.

Step 5. Switch the camera on. 
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Step 6. Start inPhoto Capture SLR. In a couple of seconds, the application will initialize the camera

and you will see the image received from the camera in the application preview. Since that moment,

you can control the camera via inPhoto Capture SLR. 

All cameras supported by inPhoto Capture SLR translate the preview except Canon
EOS 40D.

text

After the camera control is moved to inPhoto Capture SLR, all controls on the camera
body will be inactive except the zoom lever. 
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Chapter 2. Interface
The contents of the chapter are as follows:

Main Window View

Interface Setting

Shorcuts

Shutdown
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Main Window View
The main window of inPhoto Capture SLR is the user’s interface composed of five main elements:

the window title, the main menu bar, the preview, the side menu and the status bar.

Let's take a closer look at each of these elements:

Window Title

Main Menu

Preview

Side Menu

Status Bar
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Window Title
The title of the window traditionally contains the application name and Minimize, Change window

size, and Close buttons.



Chapter 2. Interface

37

Main Menu
The main menu is designed for accessing different application functions.

The File menu contains general application settings, interface language settings, image processing

settings, image saving settings, voice control settings and image background settings.

The View menu contains: commands for calling up the camera settings and camera information

windows, a command for opening image preview in a separate window and size parameters of the

application main window.
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The Camera menu contains commands to capture an image to TWAIN or to a file, to select a

camera from the list of the connected cameras, to reconnect a camera, to update AE/AF of a

camera, to raise a camera flash and to unlock controls on the camera body.

By default, the Capture to TWAIN menu item is disabled. You need to establish connection with

TWAIN driver to enable it. For more details on image capture options, please see the TWAIN section.

For more details on operations with camera, see the Camera chapter.

The Live View menu contains image rotate commands and tools for configuring snapshot in the

preview area. More information about the menu commands  you can be found in the Preview

chapter. 
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The Help menu contains help topics, update checks, application information and the function of

sending an error report to the product developers.

The Admin menu contains security settings of the application.
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Preview
Under inPhoto Capture SLR, we have implemented a "live" preview of the image before shooting.

The camera image is displayed in the preview area.

text
 Hereinafter, the preview area will also be referred to as "preview". 

The effect of any change of camera and crop frame settings will be immediately applied on the

preview. Thereby, the user can monitor composition and quality of the image before shooting.

Please refer to the Preview chapter for more details on the preview operation.
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Side Menu
The side menu is created to bring additional convenience to the application interface and for a

quicker access to the frequently used functions.
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Let's take a closer look at the functions of each button.

The Capture to TWAIN and Capture to File buttons run shooting and processing of the image.

These commands run the image processing with subsequent saving of the results. Actions started

with the buttons differ only by locations to which the processing results will be saved. Capture to

TWAIN saves the processed image to the application with which the connection is established

through the TWAIN driver. If the connection through the TWAIN driver is not established, the button

will not be active. Capture to File saves the processing results to the specified place on the drive.

You can read more details on the image processing methods in the Processing chapter.
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The Rotate Right and Rotate Left buttons are provided to rotate the image 90 degrees to the right

or to the left. The image rotation is displayed on the preview and is taken into account in processing.
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The Update AE/AF button updates auto focus and auto exposition of the camera.

Please refer to the Update AE/AF section for more details.
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The Camera Settings button starts a dialogue window which contains camera settings.

You can get more details on setting the camera settings in the Camera setting section.
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The Processing settings button calls up the ID Image Processing dialogue that contains all the

settings regulating image processing: face detection settings, bounding box and subsequent framing

settings, correction settings, resulting image size settings. In addition, a preview area is also

provided in the dialogue; the preview allows you to see the image after processing with the current

settings.

You can read more details on the ID Image Processing dialogue in the ID Image Processing

dialogue section.
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Status Bar
The status bar is meant for displaying the information needed in the course of work. This area is

divided into five sections. 

In the first section, the name and the identification number of the connected camera is displayed

from left to right.

text

Please note that after making a shot, the camera name will no longer be displayed in the
status bar. For the camera name to be displayed in the status bar again, run the 
Reconnect command. 

In the second section, you can see the size of the previous image received by the application from

the camera.

In the third section, you can see the size of the image in pixels in the preview pane. If you change the

application window size, the one of the current image will be changed as well.

In the fourth section, you'll find the scale indicating the ratio of the image size in the preview to the

size of the image received from the camera.

In the fifth section, the battery charge level.

text

Please note that if you have switched the camera on, but inPhoto Capture SLR cannot
find it, a low charge of the camera battery can be one of the reasons for this. In such case,
the camera stops supporting USB connection in order to save the battery power and thus
the application stops "seeing" the camera.
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Interface Setting
In inPhoto Capture SLR the user can choose scale of the main window and switch the language of

the interface.

Main Window Scale

Language Switching
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Main Window Scale
The scale allows you to resize of the main window.

The scale settings are in the View main menu.
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By default, the application window is shown on a scale of 67%.

The below illustrations show the view of the window on a scale of 33% and 75%.
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Language Switching
You can select and set the application interface language in the File main menu > Options >

Language tab. The English and Russian languages are currently available.

For switching to the necessary language, select it from the list and close the dialogue with OK

button. Then, the application will inform you that the selected language will be applied upon the next

start-up of the application.

Next, close and restart inPhoto Capture SLR.
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text
Please note that you should to close the program and not to hide to trey. Shutdown of 
inPhoto Capture SLR are detailed in the Shutdown section.
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Interface will be displayed with the selected language during  the next session of the program.
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Shorcuts
You can get access to many inPhoto Capture SLR commands not only from the menu, but also

using shortcuts. If a shortcut corresponds to a certain menu item, then it is indicated on the title of

this item as shown in the picture below.

The full list of the shortcuts and commands related to them is provided below.

F1 Calls up the help file

F3 Calls up the window of the camera settings

F4 Starts up  Capture to TWAIN

F5 Starts up  Capture to File

Alt+O Calls up the Options dialogue window
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Alt+X Closes inPhoto Capture SLR

Alt+1 Sets up the scale of the window 10%

Alt+2 Sets up the scale of the window 25%

Alt+3 Sets up the scale of the window 33%

Alt+4 Sets up the scale of the window 50%

Alt+5 Sets up the scale of the window 75%

Alt+* Sets up the scale of the window 100%

Alt+6 Sets up the scale of the window 150%

Alt+7 Sets up the scale of the window 200%

Alt+8 Sets up the scale of the window 250%

Alt+9 Sets up the scale of the window 300%

Alt+0 Sets up the scale of the window 400%
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Shutdown
There are four ways to complete inPhoto Capture SLR operation. 

The first way: enter the File menu and choose Exit. This command always finishes work of the

application irrespective of the value of the Hide to tray instead of close setting described below.

The second way is applicable if the application is minimized to tray. In this case, call up the context

menu on the application icon and choose Close.
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The behaviour of the application when closing it in the two following ways will depend on the value of

the  Hide to tray instead of close setting.

Hide to tray instead of close replaces closing inPhoto Capture SLR by minimization to tray. The

setting influences closing of the application with the   button and its automatic closing after image

capturing if the Close on capture setting is enabled. The setting does not influence closing the

application through the File main menu > Exit. The application will always close when using Exit.

Hide to tray instead of close is located in the File main menu > Options > General tab. The

setting is enabled by default.

The third way: enter the File menu> Options > General tab and enable the Close on capture

setting. If this setting is enabled, the application will complete its work after image capturing. Whether

the application will close completely or will be minimized to tray depends on the value of the Hide to

tray instead of close setting.

text
It should be reminded that image capturing is executed by the Capture to TWAIN and

Capture to File commands. For more details on image capturing, please see the

Processing chapter.
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The fourth way: complete the work of the application with the  button in the window title. Whether

the application will close completely or will be minimized to tray depends on the value of the Hide to

tray instead of close setting.
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Chapter 3. Camera
You can remotely control the shooting process and adapt the camera settings from the inPhoto

Capture SLR interface.

In this chapter, we demonstrate all the inPhoto Capture SLR commands for working with camera.

text

If your camera has not yet connected to your PC and to inPhoto Capture SLR, please

see the Camera Connection section. 

The contents of the chapter are as follows:

Camera Settings

Camera Selection

Camera Reconnection

Update AE/AF

Built-in Flash

Camera Body Control
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Camera Settings
Most of modern digital camera`s settings are identical. Let us take a look at the camera settings by

the example of Canon EOS 100D.

For this purpose, we need to open the camera settings window via the main menu View > Camera

settings or with the Camera settings button on the side menu.
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More detailed information about the camera settings you can find below:

Shooting Mode

Drive Mode

Image Quality

Lens Focus

Autofocus

AF Mode

Aperture Value

Shutter Speed

Manual Focus

Metering Mode

ISO Sensitivity

White Balance

Color Temperature

White Balance Shift

Exposition Compensation

Flash Compensation

Focus Zoom
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Shooting Mode
Shooting Mode indicates the current mode of a camera. inPhoto Capture SLR works with the

camera in the Auto (A), Program (P), Aperture priority (Av), Shutter priority (Tv), Manual (M)

modes.
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Drive Mode
Drive Mode allows to select the drive mode of a camera.

Single frame mode are provided for this camera model. In this mode, when you press the shutter

button, a camera will take only one shot.

text
Other camera models can support more drive modes.
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Image Quality
Image Quality allows to select the image-recording quality. The first word (Large, Medium, Small)

is the image resolution. The number of resolution values and count pixel for them may vary and

depends on the camera model. The second word or number (Fine, Normal, 2, 3) is the

compression level. 

The higher image quality, the larger image size and higher detailization. The lower image quality, the

lower image detailization, but you save some memory card space.

text

The image quality affects processing speed and transferring speed via TWAIN-connection.
The higher image quality, the lower speed of processing and transferring to a third-party
application. And vice versa, the lower quality, the higher speed of processing and
transferring via TWAIN-connection.
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Lens Focus
Lens Focus displays the focus mode (auto or manual) set on the lens. 
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You can set lens focus using the switch on the lens.

If lens focus is set to AF (autofocus) you can select the auto or manual focus mode from inPhoto

Capture SLR. How you can select the focus mode from the application, please see Autofocus.

If lens focus is set to MF (manual focus) you can focus on the subject only by turning the lens

focusing ring with your hands. In this case, all focus features in inPhoto Capture SLR will be

disabled.

We recommend to set the lens focus to AF. So, you can select the auto or manual focus mode from

the application and operate manual focus from the application too.

text

If the lens is set to AF, but you see the manual focus mode in the Lens Focus field and the
camera doesn`t use autofocus, it indicates that the battery level is low. The autofocus
mode actively consumes energy therefore the camera switches off it when the battery level
is low. In that situation, simply charge the battery. 
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Autofocus
Autofocus allows to switch between the auto and manual focus mode from the application.

To enable this feature switch the lens focus mode on the camera to AF (autofocus).
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If the lens focus mode is switched to MF (manual focus) the application cannot control the focus

features and disables them. In this case, Autofocus will be disabled too. For more information,

please see Lens Focus.
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When you select the on value you enable the autofocus mode.

When you select the off value you enable the manual focus mode. You will see that the manual

focus controls will become active. For more information, please see Manual Focus.
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AF Mode
AF mode is the autofocus mode. Using this setting, you can select the AF (autofocus) mode

characteristics suiting the shooting conditions or subject.

The AF mode setting is active if the Autofocus setting is set to on.

The Canon reflex cameras have three main autofocus modes:

One Shot is suited for still subjects. When you take a picture the camera will focus only once. 

AI Servo is suited for moving subjects when the focusing distance keep changing. In this mode, the

camera tracks the subject`s movement and constantly adjust focus.

AI Focus switches the AF mode from One Shot to AI Servo automatically if a still subject starts

moving.
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Aperture Value
Aperture Value is the size of the diaphragm hole inside the lens. The setting is available in the

Aperture priority (Av) and Manual (M) camera's modes. A change in the aperture opening will let

you control the depth of field of the image.

The depth of field is a zone of the image with maximal detailization (sharpness). In the
image with important depth of field, you will have sharp the front view, the mid-distance
view, and the background. The image with low depth of field will be blurred all over the

surface except the focus zone.

The larger the aperture number, the higher is the depth of field of the image. Important values of

aperture are used for shooting scenery where both the close and the distant objects will be sharp. 

The less the aperture number, the larger is the difference between the sharp front view and the

blurred background of the photo. They often use an open aperture to make portraits when you need

to emphasize the face or the look without attracting attention to the background. Moreover, a blurred

background itself may become an creative idea of your photo.
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Shutter Speed
Shutter Speed is a value of time-exposure. The setting is available in the Shutter priority (Tv) and

Manual (M) camera's modes. Changing time-exposure will let you control the time of making a shot.

The time-exposure values are given in fractions of a second, and then 1/10 of a second is more than,

for example, 1/400.

They usually use a short time-exposure for shooting moving objects: playing child, flying bird, running

water etc. That way the image is fixed almost instantaneously, and so, you can catch a moment in

the moving of the object.

A long time-exposure will make moving objects blurry. This method is used to get interesting creative

effects, for example, headlamps light of passing cars will turn into magic fire tails, and walking people

shapes will become half-transparent. 

They also use large values of time-exposure for shooting with lack of light because of cloudy weather

or night time.
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Manual Focus
Manual Focus allows you to be free to choose the focus area. It used to subjects difficult to focus

when autofocus can fail. Examples are low-contrast subjects (solid-color walls), subjects in low light

(starry sky), backlit and reflective subjects (car with a reflective body), near and far subjects covered

by a focus area (animal in a cage), repetitive patterns (skyscraper windows) etc.

You can operate manual focus from inPhoto Capture SLR.
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To switch on the manual focus feature select the off value for the Autofocus setting.

text
If the Autofocus setting is disabled, please set the lens focus mode to AF. For more

information, please see Lens Focus.



Chapter 3. Camera

77

Then the blue frame will appear on the preview and the buttons for turning the lens focusing ring will

become active.

The blue frame highlights the focus area. You can move it across the image using the mouse or the

keyboard.

The  buttons turn the lens.

 - on one step

 - on two steps

 - on three steps
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You can achieve focus quickly and precisely using the buttons with different number of steps.

How to operate Manual Focus from inPhoto Capture SLR
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How to operate Manual Focus from inPhoto Capture SLR
To focus the subject using manual focusing follow the steps:

Step 1. Select the off value for the Autofocus setting. So, you switch the camera from the

autofocus mode to the manual focus mode. 
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The blue focus frame will appear on the preview and the buttons for turning the lens focusing ring will

become active.
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Step 2. Drag the blue frame to the position where you want to focus.

To focus precisely with manual focus you can magnify the image. Fore more information, please see

Focus Zoom.
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Step 3. Turn the lens focusing ring by the  buttons until the subject looks sharp

in the blue frame.
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Metering Mode
Metering Mode will let the photographer to choose the shot zone (scene) on the basis of which the

metering will be made.

Metering is a measuring of luminance (brightness) of the subject. The exposure is calculated on the

ground of the metering. 

Exposure is an amount of light falling on the camera's matrix during a specific period of time. The

exposure is the base for calculating an optimal combination of time-exposure, aperture, and ISO. 

Evaluative is an estimation measuring that suits ordinary shooting conditions, including images in

the backlight. With such a mode of measuring, the shot zone is divided into small zones, then the

measurings of all the zones are associated and the average value is determined.

Partial is an partial measuring that defines the luminance using the zone into the metering circle in

the viewfinder. It is applied when the edges of the image are much lighter or darker then the main

subject.

Spot is a point measuring that lets you choose the zone of measuring on the ground of one of the

focusing point. It is applied when the luminance of the main subject strongly differs from the

luminance of the background. The last one is not taken into account with such a mode of measuring.

Center-weighted is an averaged measuring reflecting all the scene, but making emphasis on the

central zone. It is applied when the central zone of the shot is preferred, but the background is also

important.



inPhoto Capture SLR

84

ISO Sensitivity
ISO speed is a light-sensitivity of the camera's matrix. The higher ISO is, the less light you need for

shooting and the higher is level of distortion (noise) of the image. The high quality image is easier to

get with less values of ISO. Lack of light may be compensated with aperture opening or increasing

time-exposure.

Auto is an automatically calculated number of ISO according to the lighting conditions and the

shooting mode.

100 - 400: for shooting outdoor in fine weather

400 - 1600: for shooting in cloudy weather or in dusk

1600 - 12800: for shooting dark indoors or at night
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White Balance
White balance is a parameter determining correct color reproduction on the image. The way you set

the White Balance determines how close the colors of the image will be to the original colors of the

subject. If the setting is incorrect, the image may have blue, green, yellow, red or other non-natural

tone. The day light, for example, brings a blue tone to the image, the fluorescent light brings a green

tone, the light of incandescent lamp brings a yellow tone, and the live fire light brings a red tone. 

You can choose a white balance value for various light environments from the value list present in the

camera settings.

Auto - automatic setting of the optimal white balance for specific shooting conditions

Daylight - for shooting outdoors in fine weather

Shade - for shooting outdoors in fine weather when the subject is in the shadow

Cloudy - for shooting outdoors in cloudy weather, in shadow or in dusk

Tungsten light - for shooting with fluorescent light or light of bulb incandescent lamp (3 waves)

Fluorescent - for shooting with warm-white light, cold-white light or warm-white fluorescent (3

waves) light

Flash - to calibrate the white balance to the internal camera flash 

Manual - allows you to manually specify a image point whose color you wont to set as white. Use

this mode when you cannot obtain natural-looking colors with others modes. For more detail, please

see How to set Manual White Balance. 

Color temp. - for shooting with non-standard lightening when you know the color temperature. It is

usually indicated for the lightening equipment. For more detail, please see How to set the Color

Temperature.



inPhoto Capture SLR

86

How to set Manual White Balance
Step 1. Select the Manual value for the White Balance setting. The color picker button will become

active.
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Step 2. Press the color picker button. The mouse cursor will be changed to a color picker.



inPhoto Capture SLR

88

Step 3. Move the cursor-color picker over a image point whose color you want to set as white and

left click. White balance changing will be immediately displayed on the preview.

The picked color will be saved and applied for manual white balance until you change it. 

text

Please note that when you select the Manual value for white balance in the manual focus
mode the blue frame and the white rectangle disappear on the preview. So, you can pick
the color from any pixel on the image.
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How to set the Color Temperature
Step 1. Select the Color Temp. value for the White Balance setting. The Color Temperature field

and the slider below will become active.
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Step 2. Move the slider until the desired temperature value is displayed in the Color Temperature

field. Color temperature changing will be immediately displayed on the preview.
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text
When you set the color temperature you may need to correct white balance towards the
blue - amber and green - magenta colors. How to adjust image`s color balance, please see
the next section.
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White Balance Shift
White Balance Shift - allows to correct the image`s color balance towards the blue - amber and

magenta - green colors. Each color can be corrected to one of nine levels.

To shift white balance follow the steps:

Step 1. Press the Set... button. The White Balance Shift dialogue will appear.
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Step 2. Move the blue - amber and magenta - green sliders towards the desired colors until you

obtain the image`s colors you want. Color shift will be immediately displayed on the preview.

You can see correction amount in the WB Shift field. 

To reset White Balance Shift settings press the Reset button.
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Step 3. Save the color shift settings by pressing the OK button.

You can see the selected color levels in the field beside the Set... button.
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Exposition Compensation
Exposition Compensation (or exposure compensation) allows correcting the exposure. If, while

using the automatic exposure, your shots are too dark or conversely light-struck, you can correct it

manually by changing the value of exposure. 

To make your photo lighter, set a positive exposure compensation (+ 1/3, +2 etc.), and to avoid light-

struck photos, set negative values of exposure compensation (- 1/3, -2 etc.).
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Flash Compensation
Flash Compensation allows correcting automatic value of flash intensity. This option is used to

balance flash light and daylight.

If the flash has not lighted enough the main object in the test shot, set a positive compensation (+1/3,

+5 etc.), and if the flash light is conversely too bright, set a negative value (-1/3, -5 etc.).
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Focus Zoom
The Focus zoom feature makes using Manual Focus more convenient for you. It magnifies the

image area in the focus frame and displays it in a full preview. Thus, you can define the focus area

more precisely.

The below screenshots show the example of using Manual Focus without and with Focus zoom.
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The white rectangle located in the lower right corner of the preview simulates the image area. To

change the focus area drag the blue frame across it. 

Please note that Focus zoom is active only when Manual Focus is enabled. 
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Camera Info
You can view information about the connected camera using the Camera Info command.

The command opens the window which provides the model name, the identification number, the

owner`s name and the firmware version of the camera.

The Camera Info command is located in the main menu View.
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Camera Selection
If several cameras are connected to the PC you can open the Select Camera dialogue and connect

the right camera to the program. The dialogue is launched via the Camera main menu > the Select

camera item. The dialogue contains a list of all cameras connected to the PC. Select the right

camera from the list and press the OK button.

Upon a new start, inPhoto Capture SLR automatically connects to the camera which has been

connected the last before closing the previous program session.
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Camera Reconnection
If any problems have been occurred during camera working or connecting to the program - please

use the Camera item > Reconnect. The command executes switching on/off the camera that

usually helps.
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Update AE/AF
Updating Camera Autoexposure and Autofocus

The exposure and focus are automatically determined by most cameras. The mechanisms that

calculate them are named respectively: autoexposure and autofocus.

Autoexposure is an automatic camera mechanism that determines the shutter speed and
the diaphragm depending on the light conditions. 
Autofocus is an automatic camera mechanism that determines the focal length to shoot
the most sharp picture.

If failures occurs in determining focus or exposure, the mechanism of automatic setting of the

camera parameters may be restarted. Under inPhoto Capture SLR, this mechanism is launched

by the Update AE/AF command. The Update AE/AF command is located in the Camera main

menu. Also by default, the command is placed in the side menu.
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Built-in Flash
To take pictures with a built-in flash from a PC you first need to raise the flash. Please note that if the

camera is controlled remotely the built-in flash cannot raise automatically.

You can raise the built-in flash from inPhoto Capture SLR using the Pop Up Built in Flash feature.

For this purpose, please do the following steps:
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Step 1. Pop Up Built in Flash will be disabled if the camera body controls are locked. To unlock the

controls go to the main menu Camera and switch on the Camera Body Controls feature.
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Step 2. Go to the main menu Camera and click Pop Up Built in Flash. Then the flash will raise.

text

If the Camera Body Controls feature is switched on, but the Pop Up Built in Flash item
is disabled your camera model does not support this feature.
 

After you has raised the flash you can again lock the elements on the camera body by switching off

the Camera Body Controls feature.
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Camera Body Control
Since the camera has been controlled from a PC all camera body controls are locked.

The Camera Body Controls feature unlocks the camera controls. If you activate this feature you can

control the camera both remotely using inPhoto Capture SLR and directly using the elements on

the camera body.

Camera Body Controls is located in the main menu Camera.

text
If the Camera Body Controls feature is disabled your camera model does not support
this feature.
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To lock elements on the camera body simply disable Camera Body Controls. Only the LCD monitor

remains active when this feature is disabled.
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Chapter 4. Preview
In the preview pane, you can see in real time the image transmitted by the camera with all your

predefined settings. 

The preview allows you to imagine before shooting how the image will look with the current camera

and processing settings. 

If you change the camera and processing settings that affect the image, you will immediately see it in

the preview.

text

Hereinafter, the preview area will also be referred to as "preview". 

All cameras supported by inPhoto Capture SLR transmit the preview image except
Canon EOS 40D.

The camera settings are described in details in the Camera chapter, the Camera Settings section. 
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The processing settings that affect the image in the preview are the shot development settings. The

shot development settings are present in the preview as two frames one of which highlights the face

field and the second one marks the border of the shot that will be made as the result of processing.

Face searching and shot development as well as the preview work in real time and if the target object

is moving, the frames will follow it and re-develop the shot depending on the new position of the

target person. If the shot development settings are to be changed, the frames positions will change

according to the new settings. The face searching and related settings will be described in details

further in this chapter, section Auto Face Detection, and in the following chapter, section Frame

Setting.
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The single group of settings affecting the image, but not present in the preview is correction settings

in inPhoto Capture SLR, i.e.: brightness, contrast, gamma and sharpness. In the preview, the

application reproduces the image received from the camera and shows the correction settings set

for the camera. The application correction settings are available to be set directly in the process of

processing in the image processing dialogue. 

You can read more details on the ID Image Processing dialogue and correction settings in the

General Settings, ID Image Processing dialogue, Image Correction and Actions sections.



inPhoto Capture SLR

112

Tools

For comfortable work with preview, we added some tools into inPhoto Capture SLR that help to

position the target person according to requirements to an ID photo, change the image orientation

and select correct lightness. The use of the tools will be described in details further in the Tools

section.

The contents of the chapter are as follows:

Preview Resolution

Auto Face Detection

Preview in a Separate Window

Tools
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Preview Resolution
The resolution of the preliminary image that the camera transmits to inPhoto Capture SLR depends

on the camera model. The info on resolution is stated in the status bar of inPhoto Capture SLR, the

Original section. 

The image resolution in the inPhoto Capture SLR preview depends on the application window size.

You can change the resolution in the application preview by changing the window size. Information on

the image resolution in the application preview is stated in the status bar of the Current section. 

In the Scale section of the status bar, there is an indication of the resolution ratio of the image

passed by the camera to the image showed in the inPhoto Capture SLR preview. For example, you

may see on the screenshot below that the scale is 67% that means the application preview image is

twice larger than the one received from the camera preview. 
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The preview resolution is out of all relation to the shot image resolution. The resolution the camera

will make a shot with is stated in the main menu View -> Camera Settings -> Image Quality

setting.

It is important to understand that the resolution of the preliminary image received from the camera,

the resolution of the image shown in the application preview, the resolution of the image made by the

camera and the resolution of the image received as the result of processing, they are four different

values.
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Auto Face Detection
The mechanism of the face detection performs the following: it detects the face area on image, it

calculates the area of the future processed photo on the basis of the face area and shows the

borders of the face area and the area of the future ID photo on the preview. 

text
Hereinafter, the preview area will also be referred to as "preview". 

The area of the future photo calculated on the basis of the settings selected by the user. The user

can set such parameters of the future photo as dimensions, proportions ( the form of the shot ), the

face location in the shot ( striclty at the center or closer to the shot border), zoom for area occupied

by a face in the shot (the face can take a larger or a smaller part of image). 

To get more info about frame building, please see in the Frame Setting section.

On the preview, the face area is highlighted with a yellow frame. There will be no frame if no face is

detected or the face detection is disabled in the program settings.

The area of the future processed photo also has a frame around on the preview, but green. The

image will be cropped on the basis of this frame.
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The frame of the future photo may change color to red; it means that the distance between the frame

and the edge of the image is less then you have set in the settings. It may take place if the face is

located too close to the edge of the photo.
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If the face detection is enabled, the image on the preview will be divided into two areas: color and

black/white. The area located inside the image frame is displayed in natural colors. The area located

outside the image frame and will be cropped after processing is displayed in black and white. Such a

mechanism gives you a better view of the future processed image.

On the picture below, the highlighted fragment illustrates the difference in colors between the frame

inside and outside areas.
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The settings for the face detection are located in the File menu > Options > the Processing tab >

the Auto face detection item.

Let’s describe function of the each setting.

Enabled switches on/off the face detection, both for to the preview and for the processing. If

Enabled is off all settings related to the face detection and frame building won`t be applied to the

image. 

Face tracking on preview switches on/off the face detection only on the preview. The setting

doesn`t affect image processing.

Tracking speed sets the frame number in the frame stream received from the camera where a face

is to be found. By default, the tracking speed is set to 6; it means that the program will search face

on every sixth frame received from the camera. For example, if the value is 10, the tracking speed

will be lower because the search will be executed only on every tenth frame. Decreasing the search

speed reduces charge on your PC. Increasing the tracking speed may be needed if the image

changes rapidly. So, the setting helps you to choose the optimal tracking speed according to the

shooting conditions and capabilities of your PC.
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Preview in a Separate Window
In inPhoto Capture SLR, the preview pane may be open in two windows, in the main window and in

a separate window.

text
Hereinafter, the preview area will also be referred to as "preview".

So you can place the preview on two displays. It's convenient to see a preliminary image on two

displays simultaneously when, for example, one of them is used by the photographer and the second

one is turned to the person being photographed. Thanks to the fact that the target person can see

himself in the preview, he may take more natural appearance and feel himself calmer because of

knowing what image will result. 
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You can open\close the preview in a separate window using the Preview Window command placed

in the main menu View.

Image previewing in a separate window is performed the same way as in the application main

window. 

The size of the preview separate window are not constant and you can therefore adjust the window

according to your needs and display's dimensions.
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Tools
The tools for the preview are located in the Live View menu.

Let's take a look at the function of each tool.

Rotate Right/Left rotate image by 90 degrees to the right or to the left. The image rotation is

displayed on the preview and is taken into account in processing.

Reset Rotation is used to quickly return image to original position after one or several rotations.

The following set of tools is designed to work with exposure and lighting in the shot:

text
Composition is the harmonious placing of the various image elements according to the
author`s intention and allowing to fully deliver him thoughts and feelings to the viewer.

Grid

Cross-Hair

Exposure Control
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Grid
The grid is non-printing horizontal and vertical lines covering image. The lines help photographer to

align the basic elements of the photo vertically and horizontally. In case of portrait photography, they

usually align shoulders and head slope.

The grid 3 x3 is the most used; it consist of two vertical and two horizontal lines. It is felt that if you

look at a photo your eye is focusing its attention on the lines dividing image into thirds.

Photographers call this the " Rule of Three Thirds". Images look more interesting and harmonious if

the basic objects are placed at the borders of the thirds. For portrait photography, this rule is

applied to reveal and emphasize the face features. As usual, the eyes and the lips are typically

placed on the "attention" lines.

You can select type and color in the Set Grid dialogue. To open the dialogue, go to the Live View

menu and select Set Grid.
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Dialogue Elements:

Type is a list of the grid types. The list includes both the grids with the lines of different frequency and

just the horizontal and vertical lines.

Color shows current color of the grid lines.

Change color open a system dialogue for color selection.

text
It is the most convenient to select colors contrasting with image for the grid.
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The result of the selected settings is shown in the picture below.
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Cross-Hair
Cross-Hair set the center of the image or crossing points of the grid lines.
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You can select type and color in the Set Cross-Hair dialogue. To open the dialogue, go to the Live

View menu and select Set Cross-Hair.
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Dialogue Elements:

Type is a list of the cross-hair types. The list includes two cross-hair types that mark the center of

the frame and one cross-hair type that marks crossing points of the grid lines.

Color shows current color of the cross-hair lines.

Change color open a system dialogue for color selection.

text
It is the most convenient to select colors contrasting with image for the grid and the cross-
hair.

The result of the grid and the cross-hair applied is shown in the picture below.
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Exposure Control
Exposure control switches on/off highlighting too light and too dark areas on the preview.

text
Exposure is the amount of light hitting a photosensitive material of the camera during a
certain period of time.

text
Correct exposure is such amount of light that makes the largest number of color as bright

as possible in a photo.
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Too light image areas are highlighted in green, too dark areas are highlighted in red.

The exposure control helps photographer to choose lighting for shooting to avoid darkened or

lightened image.
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Chapter 5. Processing Settings
Processing is the key function of the application. Processing brings to the image a specific view

formed by the user using processing settings. This chapter will describe all processing functions in 

inPhoto Capture SLR.

The processing procedure can be divided into several stages. 

· Automatic face detection and framing. 

· Setting up image composition (aspect proportions, face positioning, rounded corners etc.).

· Parameters of photo size, quality and size after processing.

· Image correction (setting up contrast, brightness, gamma etc.).

· Setting up carrying out of the processing procedure if no face has been detected on the
photo. 

· Saving processing results.

The contents of the chapter are as follows:

General Settings

Saving image

ID Image Processing dialogue

Processing Completion
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General Settings
The settings regulating carrying out of the processing procedure can be found in the Options

dialogue > Processing tab.

Let's take a closer look at it.

Image processing allows enabling or fully disabling image processing. When it is enabled, you can

select a processing parameter in the drop down below. For inPhoto Capture SLR, these

parameters are ID Image Processing (face finding) or Object Image Processing (object

finding).
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If the setting is disabled, a captured image will be saved in the specified folder or passed via TWAIN

as well as when the setting is active. In this case, the captured image will not be processed using

auto face/object detection and the processing settings.

Processing parameters are located in the ID Image Processing/Object Image Processing

dialogue. The dialogue is described in details below in the ID Image Processing dialogue section.

Object image processing is described separately in the Chapter 7. Object Image Processing.
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Settings from the Show processing window unit determine when the image processing dialogue

should be shown to the user during processing.

Show if necessary means that the dialogue will be called up only if the user's interference is

required. If the face has been found and the outer box of the frame fits completely in the image, the

processing was successful and no dialogue will be shown to the user. If the face is not found or is

found, but is too close to the image border while the outer box is not fitting in the image then the

application will call up the dialogue, so that the user is able to make corrections manually and choose

a further action. This may include saving the image with default settings or with settings modified by

the user, canceling processing or canceling processing with closing of the application.

Always means that the processing dialogue will always be shown. Also in those cases when

processing is going well. This application behaviour allows the user to control the processing

procedure. 
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Newer means that the processing dialogue will not be called up. This option is applied when

complete withdrawal of human involvement in the processing procedure is required.

So what happens with the images that failed to be processed?

If no face detected on the photo, the settings in the ID Image Processing dialogue in the Apply Crop

Frame box will not apply to the image. The settings of size and correction in the ID Image

Processing dialogue will apply both if a face on the image is detected and if not. The processing

settings in the ID Image Processing dialogue are described in details further in this chapter, the ID

Image Processing dialogue section.

When the face is found, but the outer box does not fit in the image, the image will be cropped after its

predifined borders.

Settings contained in the Auto face detection unit have been described earlier in the chapter 4

Preview in the Auto face detection section.
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Image Saving
It is necessary to set up the image saving parameters before starting the Capture to File command.

The settings can be found in the File menu > Options > Save file tab.

Let’s describe function of the each setting.

Directory in which to save images indicates the path to a folder in which the program will save

processed image. Please note that the disk must have enough free space for the images, and the

access to the folder should be allowed.

Filename prefix is a field for entering a set of characters which will be automatically added to the

filename of the processed image.

Flatten date - on the name of saved file, it merges year, month and day into name of one subfolder.

If the setting is switched off, the program will consider year, month and day values as subfolder

names.

Ask before saving - if the setting is switched on, the program will further show the Save as

dialogue before saving processed image.



inPhoto Capture SLR

136

Separate directory for includes the year, month and day settings described below. This settings

add the subfolders to the filename. The subfolder name is generated from the year, month and day

values current at the time of saving image.

The value of the Flatten date setting is also taken into account here. If Flatten date switched off, the

subfolders for year, month and day will be created as three separate subfolders.
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If Flatten date is switched on one subfolder will be created instead of the several subfolders. On the

name of this subfolder, the year, month and day values will be flatten.
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Year adds the current year value to the name of the processed file.

Month adds the current month value to the name of the processed file.

Day adds the current day value to the name of the processed file.

Next image contains a full name that will be assigned to the processed image when saving. This

field is not available for edition, and you can only change it using the settings located on this tab.

Reset counter resets to zero the counter of the processed images. It will be applied if the Counter

setting is activated.

Counter counts the saved images and adds the appropriate number to the file name.
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Overwrite - the setting will be applied if a file with the same name already exists in the folder into

which the processed image is to be saved. If Overwrite is switched off, the existing file with the

same name will remain unchanged and the name of the file to be saved will be changed. If

Overwrite is switched on, the file to be saved will be written instead of the file with the same name.

JPEG Quality allows defining the compression degree of the image being saved. It applies only to

the files of JPEG format.

Size limit sets the upper margin for the image size. This is measured in kilobytes. If this parameter

is selected, then JPEG Quality will be chosen automatically to fit the file size.
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ID Image Processing dialogue
The image processing dialogue contains face detection, framing, adjustments settings and part of

the resulting image size settings. 

The dialogue may be called up in two ways. 

The first way: File menu > Processing settings or from the side menu by the Processing settings

button.
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The second way: the dialogue is called up during the progressing.

text

The Show processing window setting determines in what cases the dialogue will be
called up automatically during processing.

In the first case, the dialogue will open for the standard test image. If you change the settings in the

dialogue for the test image, the new settings will be accepted as the default ones. If you change the

settings in the dialogue called up during processing, the new settings will be applied only to the

current image. 

Let's call up and view the dialogue of processing for the test image.

In the dialogue, you can see an original image view in the Source Image field, the processing result

preview in the Result Image field and image processing settings are placed below.
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In the Source Image field, two boxes are applied on the photo: the internal yellow box and the

external one which may be green or red. The internal box outlines the face area. No bounding box will

be present if the face is not detected or the face search is disabled by the Image Processing

setting. 

The internal box can be expanded, reduced or moved to the left, to the right, up or down. This can be

done with the mouse in the Source Image field. All actions with the internal box are automatically

applied to the outer one.

The outer box shows the image margin after which cropping of the image will be performed. 

If the distance between the face area and image margins is smaller than the distance set in the

settings the outer box will be red. For example, if the face is too close to the edge of the photo.
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Then, we'll view the dialogue for the image being processed. Please note that the program will call up

this dialogue during processing, if such behavior is set in the Show processing window setting. 

In the dialogue for the image under processing, unlike the test image dialogue, added the Save and

Save as default buttons. Please refer to the Actions section for more details.

The contents of the chapter are as follows:

Processed Image Size

Frame Setting

Image Correction

Actions
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Processed Image Size
The information on image dimensions is contained in the Source Image Size and Result Image

Size sections.

The Source Image Size section shows the size of the source image in pixels.
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The Result Image Size section shows the size of the resulting image with the current settings (also

in pixels). The size value will change depending on the change in settings. Resizing is enabled

means that the upper margin for the image size is set. Resizing is disabled means that there are

no restrictions on the maximum size of the resulting image. Click the Set button to set or remove

limits and to set the compression parameters. After that, the Resizing Options dialogue will be

called up. 

To set or remove the upper margin for the image size, use the Set maximum size for resulting

image setting.

The second setting in this section, that is Allow image enlarge, allows enlarging the image to the

specified dimensions if the source image is smaller. In other words, if this setting is disabled, only the

images with bigger original dimensions are scaled to the specified dimensions. If the image

dimensions are originally smaller than the specified ones, the image height and width will remain

unchanged. When the setting is enabled, all the images are scaled to the specified dimensions,

regardless of whether they have initially been bigger or smaller. Please keep in mind that the quality

of the enlarged images may worsen.

The dimensions of the resulting images are set in the Width and Height fields below in the dialogue.
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Frame Setting
The composition settings and size settings are contained in the Apply Crop Frame box. 
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Apply Crop Frame enables and disables face search and further image framing. 

When this setting is being disabled, the frames from the Source Image field will disappear, and the

image will be displayed in its original form in the Result Image field.

The processing procedure started with the Apply Crop Frame setting disabled will apply to the

image all the settings except the ones in the Apply Crop Frame box. When the Apply Crop Frame

setting is disabled, all the settings in the box become disabled. 
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Zoom is a ratio of face area to the area of the future frame. The value of 40 is selected in the default

settings which means that the face area accounts for 40% of the area of the whole frame. Provided

the value is increased to 100, the face area will occupy the whole frame. Let's show it with an

example.
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Position: moves the frame cropping box relative to the detected face and so changes place of the

person in the image. For instance, such need may arise if it is necessary to move the image of a

person and add a company logo on the photo. In such a case, you simply need to move the frame

cropping in the required direction. Offset values are given in per cents.
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Size: this setting allows specifying the ratio of the frame sides. E. g., with width to height ratio as 4:

4, the frame will have a form of a square.
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Frame effect is the list of effects that can be applied to the image frame. There is only one

Rounded corners effect in the list at present. Click the Settings button placed to the right of the list

to change the Rounded corners settings. In the shown dialogue window, you may set the rounding

radius and background colour for the corners. 
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Reset cancels changes of all the settings in the box and return them to default state.
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Image Correction
All settings for image correction are placed within the Image Correction box.

Here you can set such parameters of photo as brightness, contrast, gamma and sharpness. All

changes of the settings will be displayed in the preview.

Brightness — this parameter indicates how much do image pixel colours differ from the black  colour. E. g. the

brightness of the photo taken in sunny weather will be significant and visa versa that of the photo taken in the

evening or at night will be low. Brightness is set in the range from - 100 to 100.

Contrast is one of the main image parameters, it regulates pixel brightness. When increasing the contrast, the

light areas (pixels) of the image become lighter, while the dark  ones become darker. And visa versa, when

reducing contrast, dark  pixels become lighter, while the light ones become darker and thereby the number of

pixels move to midtones. Contrast is set in the range from - 100 to 100.
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Gamma — this image parameter allows changing colour intensity of dark  pixels to a greater extent than that of

light ones. In other words, it is possible to increase contrast, distinctness of the dark  areas of the image, while

not mak ing light details of the photo too contrast or bright.

Sharpness is also one of the main image characteristics; it indicates the quality of reproduction of large

fragments on the photo. Increasing sharpness is one of the common ways of improving image quality. Actually,

increasing of the sharpness decreases the width of the borders between image areas with different brightness.

The narrower the border, the sharper looks the photography. This is reached by lightening lighter pixels on one

side of the border and by darkening the darker ones on the other side.

The Reset button makes it possible to cancel changes of all the settings and return them to default

state.
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Actions
If the processing procedure runs without calling up ID Image Processing dialogue, the processing

will be completed automatically. In such a case, the user does not need to take any actions.

If during processing, the dialogue will be called up, the user needs to choose complete processing

and press the Save button or cancel processing and press the Cancel button.

Save saves the photo with the settings set in the dialogue.

Cancel interrupts processing, closes the ID Image Processing dialogue and takes the user back to

the application main window. 

The Esc key on the keyboard performs as the Cancel command.
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Separately from the actions buttons, there is the Set as default button in the dialogue. Set as

default saves settings in the dialogue as settings by default. If you would like further images to be

processed with the settings you have applied in this dialogue, press Set as default before pressing

Save or Cancel. 

Pressing Set as default only affects saving settings and does not affect image processing process.

After pressing the Set as default button, the processing dialogue will remain open and the

application will wait from the user for one of the actions of the Save and Cancel buttons. 
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Processing Completion
After processing is complete, the application can be automatically closed or minimized to tray. Such

behaviour is regulated with the Close on capture and Hide to tray instead of close settings.

The active Close on capture setting closes inPhoto Capture SLR after processing. 

Whether the application to be closed completely or to be minimized to tray depends on the Hide to

tray instead of close setting.

The active Hide to tray instead of close setting changes closing inPhoto Capture SLR to

minimization to tray.

The settings are located on the File main menu > Options > Explorer tab.
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Chapter 6. Processing
In the previous chapters, we have described all functions and settings for image processing. Now, it

is time to run the process and take a look at how it progresses.

There are two types of image processing in the application: Capture to TWAIN and Capture to File.

In both cases, the capturing process is identical and it is only saving the processed image that

differs. Capture to TWAIN sends the processed image to the application or to a device through the

TWAIN driver. The results transfer through the TWAIN driver will be described below with the XnView

image viewer taken as an example. Capture to File saves an image to the specified folder on the

drive.

Let's take a closer look at each capturing method.

TWAIN

Capture to File
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TWAIN

Contents of the section:

About TWAIN

Capture to TWAIN
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About TWAIN
TWAIN is the software protocol that makes it possible to directly transfer images from image-

capturing devices, like scanners and digital cameras, to applications.

Without TWAIN, you would first need to save the image to a disc and only after that the user

application will be able to open it.

Thanks to TWAIN, application software and image-capturing devices can understand each other and

interact.

Image-capturing devices work via TWAIN data source usually called TWAIN driver. Not only a real

device, like scanner and digital camera, but a software as well can serve as a data source.

The following IDPhotoCapture products support the work as data sources:

· inPhoto ID Webcam

· inPhoto ID PS

· inPhoto ID SLR

· IDPhoto Processor

· inPhoto Capture PS

· inPhoto Capture SLR

TWAIN protocol comes with a data transfer standard and API interface. TWAIN drivers are

applications for managing image-capturing devices written on the basis of the TWAIN interface.

Normally, TWAIN drivers have a graphical interface and function as a data source control panel.

TWAIN drivers also allow configuring image settings, such as colour balance, size, gamma range,

etc. before the image is received by the application. Sets of settings in TWAIN drivers differ

depending on a data source device.

Image transfer with TWAIN involves user application, supporting TWAIN protocol to which the image

will be transferred and TWAIN driver which serves as an image source. Most applications for image

handling are currently supporting TWAIN, however please refer to the application supplier or to the

documents to find out about such a possibility.

Only application can initiate an image transfer, so it is from this that the TWAIN call have to start.

http://idphotocapture.com/products/inphotoid-webcam/
http://idphotocapture.com/products/inphotoid-ps/
http://idphotocapture.com/products/inphotoid-slr/
http://idphotocapture.com/products/idphotoprocessor/
http://idphotocapture.com/products/inphotocapture-ps/
http://idphotocapture.com/products/inphotocapture-slr/
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Various applications have their own commands for receiving files from a data source. Normally,

these commands are found in the File menu and labelled as Acquire or Import. In some

applications, you need to previously indicate a data source. For this purpose, a TWAIN source

command is used which is also normally found in the File menu.

Diagram of image transfer via TWAIN.

1. A user selects and starts the TWAIN driver from the application to which the image is to be
transferred.

2. After a TWAIN driver call, the application enters the standby mode and waits for response of
the driver on the image readiness for being transferred. The application may be locked in
standby mode. In reality, the behaviour of each application may differ and depends on the
features included into it by developers.

3. While the application is waiting, the driver becomes a main controlling unit. The user
manages a data acquisition device and captures an image.

4. After the image is captured, the driver transfers it to the waiting application.

5. After the transfer process is finished, the application may demand to close the driver. Further
transfer via TWAIN is impossible with closed driver. For re-transferring the image, you need
to start the procedure from the very beginning, calling out the driver from the application
again.
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Capture to TWAIN
The Capture to TWAIN command executes snapshot, its processing and transfers them to external

application which connected to inPhoto Capture SLR via TWAIN protocol. As an application in

which processed photo will be transferred we use image viewer XnView.

It should be reminded that inPhoto Capture SLR is an image source in TWAIN connection. 

So, turn on the camera and start inPhoto Capture SLR. 

Unlike the rest of the program functions, the Capture to TWAIN button and the menu item are

disabled. This is right. The possibility to transfer images via TWAIN driver will arise when inPhoto

Capture SLR receives a request from the third-party application for opening TWAIN connection. By

this moment, the Capture to TWAIN elements will be disabled.
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Let's open TWAIN connection and enable Capture to TWAIN function. For this purpose, start

XnView, enter File main menu and select Select TWAIN source.

In the appeared Select Source dialogue, select inPhoto Capture SLR from the source list.
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Then, in the same File menu, select Acquire.

If by that moment, inPhoto Capture SLR has been closed or minimized to a tray, now it will be

started.

So, we connected XnView to inPhoto Capture SLR via TWAIN protocol. Now we move to inPhoto

Capture SLR - Capture to TWAIN menu item and button now have been enabled.
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Next, run Capture to TWAIN. The command can be started from the Camera main menu >

Capture to TWAIN or from the side menu by pressing the Capture to TWAIN.

text

When a picture is taken, the program's preview stops. This is a normal behaviour, because
when you are capturing an image the camera's preview stops too.
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Further course of processing depends on the processing settings set by the user. Please note that

the key processing settings are located in the File main menu > Options > Processing tab.
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If the Show processing window option is set the Always value, then the ID Image Processing

dialogue will be called up for image being processed.

If the dialogue opening setting is set to the Show if necessary value, the dialogue will be opened only

if a user's participation is needed for processing the image. The dialogue will not be opened for

successfully processed photos.

If the Never option is selected, processing will be carried out without opening the ID Image

Processing dialogue. Images that cannot be processed automatically will remain unchanged. 

You can read more details on processing settings and the ID Image Processing dialogue in the

General Settings, ID Image Processing dialogue, and Actions sections.
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After completing the processing procedure, we return to XnView and look at the result of the

command Capture to TWAIN. As can be seen on the picture, the image are successfully captured,

processed and transferred to XnView.

The process of connecting to other applications via TWAIN driver is similar to that, exemplified by

XnView. It is noteworthy that applications may close the channel for TWAIN driver after image

transfer is completed. Because of the channel closure, the TWAIN connection will be lost and the

Capture to TWAIN button will be disabled. To enable it, you need to repeat the process of selecting

a scanner.

Please note that inPhoto Capture SLR is set by default as to be minimized to tray after processing

completion. More details on settings regulating processing completion may be found in the 

Processing Completion section.
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Capture to File
The Capture to File command executes snapshot, its processing and saving to the specified place

on the drive.

The command can be started from the Camera main menu > Capture to File or from the side

menu by pressing the Capture to File button.

So, let's run the Capture to File command and take a look at how it works.

text

When a picture is taken, the program's preview stops. This is a normal behaviour, because
when you are capturing an image the camera's preview stops too.
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Further course of processing depends on the processing settings set by the user. Please note that

the key processing settings are located in the File main menu > Options > Processing tab.



Chapter 6. Processing

171

If Always is selected in the settings, then the ID Image Processing dialogue will be called up for

image being processed.

If the dialogue opening setting is set to the Show if necessary value, the dialogue will be opened only

if a user's participation is needed for processing the images. This value is set by default. The

dialogue will not be opened for successfully processed photos.

If the Never option is selected, processing will be carried out without opening the ID Image

Processing dialogue. Image that cannot be processed automatically will remain unchanged. 

You can read more details on processing settings and the ID Image Processing dialogue in the

General Settings, ID Image Processing dialogue, and Actions sections.
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Then, to see the processed images we enter the folder indicated in saving settings. Please note

that the saving settings are located in the File menu > Options > Save file tab.
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The result looks like this. You can see in the picture that photo have been successfully captured,

processed and saved to the specified folder.

By default, inPhoto Capture SLR is set as to be minimized to tray after processing completion.

More details on settings regulating processing completion may be found in the Processing

Completion section.
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Chapter 7. Object Image Processing
The Object Processing function brings to the object image a specific view formed by the user using

processing settings.

The processing procedure can be divided into several stages:

· Automatic object detection and framing. 

· Setting up image composition (aspect proportions, object positioning, rounded corners etc.).

· Parameters of photo volume, quality and size after processing.

· Image correction (setting up contrast, brightness, gamma etc.).

· Setting up carrying out of the processing procedure if no object has been detected on the
photo. 

· Saving processing results.

The image processing may be performed in an automatic mode, meaning completely without the

user's participation, and in a half-automatic mode, meaning that the user may correct the settings

during processing.

Thanks to the possibility of accurately setting the parameters of photo and quickly getting the result, 

Object Processing is convenient to be used for shooting images of large volume, for example, for

shooting goods of Internet shops or advertising catalogues.

text

The search of an object on the image is based on the difference between the object and the
background. For a successful search, please avoid to make photos with a dapple, a
background with figures, a background of other objects etc.

text

If there are several objects on the image, the application will consider them as one object.
For example, two earrings will be identified as one object.
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The processing of object images is practically fully identical with the processing of ID images. The

difference is in the technology of searching: the application is searching for an object, no face. All the

options of inPhoto Capture SLR described in the other chapters are equally available both for

processing ID images and object images. Hereafter in this chapter, we will provide you with an

example of processing object images.

The contents of the chapter are as follows:

Example of Object Image Processing

Background Correction
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Example of Object Image Processing
Step 1. Please switch the processing mode for the application to search for an object, no face. For

this purpose, please enter the main menu File > Options > the Processing tab and choose from

the list the Object Image Processing (object finding) value.
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Step 2. You can use a test image to set the image parameters before processing and then correct

them during the processing of the actual image.

The parameters you set for the test image will be considered as the parameters by default and will

be applied to all object images.

The parameters you will correct during processing will be applied only to the current processed

image.

Step 2.1 To set the parameters of the image before processing, in the File main menu or in the side

menu, choose the Processing settings item. 
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In the Object Image Processing dialogue window that appeared, set the parameters of the image

according to your needs.

In our example, we will zoom in to save more space around the object. The side to side ratio will be

kept as 1 : 1 to keep the square form of the image. We will also set the maximum size of the image

of 1000х1000 pixels.

Please get more details on the settings of the frame, the correction and size of the image in Frame

Setting, Image Correction, Processed Image Size.
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After pressing OK in the dialogue window, the changes of the frame settings will be shown in the

preview window. 

Please get more details on showing settings in the preview window in the Chapter 4. Preview.
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Step 2.2 To have a possibility of correcting the image settings during processing, please enter the

main menu File > Options > the Processing tag and switch the Show processing window setting

to Always. Now, once the image capturing completed, the Object Image Processing dialogue

window will always be shown.

If you wish to launch the image processing in a more automatic mode and do not wish opening a

dialogue window for each image, please do not change this setting.

Please get more details on the Show processing window setting in General Settings.
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Step 3. Capture the image using Capture TWAIN or Capture to File. For the purpose of our

example, we use capturing into a file.

Each of the image capturing commands is described in details in the Chapter 6. Processing.

The file saving parameters are described in the Image Saving section.
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Step 4. In the Step 2.2, we have assigned Always to the Show processing window setting, and so,

after capturing the image, inPhoto Capture SLR will open the dialogue window of processing an

object image. 

There, you can correct the settings defined earlier. As the image is already captured, the application

may show not only the frame settings, but also the settings of size and correction. How will the

image look after processing with the current settings is shown in the Result Image form. Any

change of the settings is immediately shown in the Result Image form.
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In our example, the initial image of the ring is some fuzzy, so let's add brightness and sharpness,

and also reduce latitude.

Please get more details on the correction settings in Image Correction.
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Then, press the Save button.

Please get more details on the designation of the buttons in Actions.
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Step 5. Check the result. In our example, inPhoto Capture SLR has captured an image from

camera, identified the object, processed the image according to our settings, assigned it a number,

and saved it into the pre-defined place on the disk.
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Background Correction
When you shoot the objects, it is often necessary to correct the background. The Background

correction option levels the background colour, eliminates irregularities and dark parts.
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The Background Correction dialogue window is available from the File main menu.
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Let's take a look at the settings of the dialogue window:

Process Background switches on/off the background processing.

Background Equalization with Color Correction and Automated Background White Balance

are 2 different modes of levelling the background. To define what mode will bring the best results to

your image, apply each of them one by one.
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For the Automated Background White Balance mode, you can use the Gain setting which allows

choosing the degree of background brightening.

The Process background on preview setting shows changes of the background in the preview

window.
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Chapter 8. Voice Control
inPhoto Capture SLR provides the following voice features: process control using voice commands

and voice message indication before shooting.

This features are described in details in the following sections:

Voice Control

Voice Informant
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Voice Control
The voice features allow user to manage image shooting and processing remotely. In other words,

after frame setting you can freely move giving voice commands and inPhoto Capture SLR will

recognize and execute them.

text
To use voice features, connect a microphone to your PC.

Please note that the voice features are only available if the language your system locale is English.

The Microsoft Windows system doesn`t support speech recognition for other languages. If your

system locale is not English, you will see the follow message "Your operating system doesn`t

support voice recognition" opposite to the Enable voice control setting and the setting itself will

not be activated.
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At the time of writing of the User Guide, English is included in the Windows Enterprise and

Windows Ultimate packages. You can add English In Windows 10 for any operating system

modifications. How to identify the language of your system locale and how to change, it you can find it

out on the Microsoft website by clicking on the following links: http://windows.microsoft.com/en-

us/windows/change-system-locale#1TC=windows-7 - for Windows 7,

http://windows.microsoft.com/en-us/windows/change-system-locale#1TC=windows-vista - for

Windows Vista and http://windows.microsoft.com/en-us/windows-10/how-to-add-an-input-language-

to-your-pc#v1h=tab01 - for Windows 10.

Then, we are describing how to use voice features step-by-step.

Step 1. Switch on the Enable voice control setting. After that, all fields of the tab are activated. 

http://windows.microsoft.com/en-us/windows/change-system-locale#1TC=windows-7
http://windows.microsoft.com/en-us/windows/change-system-locale#1TC=windows-7
http://windows.microsoft.com/en-us/windows/change-system-locale#1TC=windows-vista
http://windows.microsoft.com/en-us/windows-10/how-to-add-an-input-language-to-your-pc#v1h=tab01
http://windows.microsoft.com/en-us/windows-10/how-to-add-an-input-language-to-your-pc#v1h=tab01
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Step 2. The tab contains the possible commands. There are a list of command launching words

against each command.

The Control switch command helps to improve recognition of other commands. So, if a control

switch is on, the words specified for other commands will be recognized by the program only after

the control switch word sounding. If you say the launched word and don`t say the control switch

before it in everyday speech, the word will not be considered by the program as the voice command.

If you are not convenient to use the control word you can select the None value. In this case, you just

have to say one word to launch the corresponding command.
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More details on the Capture to TWAIN and Capture to File commands you may be found out in the

Capture to TWAIN and the Capture to File sections.

The Update AE/AF command is described in the Update AE/AF section.

Then, select a launching word for each command that you intend to use. For this reason, say the

launching word and evaluate how it is convenient to use.

Step 3. At this step, we are describing how to configure and test your microphone.

The Configure voice recognition link located at the bottom of the tab opens the Speech

Properties dialogue.
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You can select the desired microphone in the dialogue (if several devices are connected) to check

that it works properly, to listen to your message recorded through the selected device, to change the

microphone settings. 

So, change the microphone settings if required, make sure the microphone transfers your voice

messages to the operating system and then proceed to the next step. 
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Step 4. To be sure the voice command has been recognized and implemented, it is convenient to

use the voice commands together with the voice informant. The voice informant displays a

countdown panel for shooting and transfers the "Attention! Look in to the camera. Shooting!"

voice message to the playback device. Thus, if the voice informant is counting down, it means your

voice command is implementing.

text

The informant is launched only just before shooting. It will therefore be active during
implementation of the Capture to TWAIN and Capture to File commands. Please note
that the informant will not be applied to the Update AE/AF command.

More details on the voice informant may be found in the Voice Informant section. At this stage, you

are recommended to read about it and switch it on. However, switching on isn`t a mandatory action

for use of the voice commands. 
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Step 5. When your microphone is ready, the launching words are selected, the voice informant is on,

say your voice command and check out the result of its implementation.

So, say one of the launching words loud and clear, for example, Save. If the voice informant is on,

you will hear a message and see a countdown timer in the program window; after that, the image will

be captured and then processing will be launched. The program can open the dialogue of image

processing during processing. That cases the dialogue will be called up and that actions you can

select therein are described in more details in the General Settings, ID Image Processing

dialogue and Actions sections.
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text
If your voice command has not been recognized, use an alternative launching word or
correct the microphone settings.

Step 6.  Let`s check the command execution result. We have said the Save word that launched the

Capture to File command, therefore the image should be captured, processed and saved in the

specified folder on the disk.

text

The folder into which the program will save processed images you may be entered in the
main menu: Options > General > Save file > Folder to save images.

The command has been successfully executed as shown in the picture below: the processed image

is located in the folder.
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Voice Informant
The function of the voice informant is to transfer a message to the playback device before shooting.

If the informant is on, the user will hear the "Attention! Look in to the camera. Shooting!" voice

message before shooting. In parallel with the message sounding text of the message is displayed in

the status bar and a counting down timer is displayed in the side menu.

text
To hear the message make be sure the sound device of your PC (speakers, a headset
etc.) is on.
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The informant settings are located in the File main menu > Options > the Informant tab.
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The Enable Voice Informant setting switches on/off a voice message indication before shooting.

The Configure text to speech link launches a dialogue to set the speech. The dialogue is open on

the Text to Speech tab. On the tab, you can select and listen to the voice that will sound the

message, set the voice speed, define the audio output device.

To see how does the voice informant work, switch on the Enable Voice Informant setting and

launch processing using the Capture to TWAIN or Capture to File commands. After that, a timer

will be displayed on the preview. In parallel with counting down of the timer, the voice message will

sound. Then image will be captured.
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Chapter 9. Locking
The possibility is provided for inPhoto Capture SLR to lock certain functions of the application.

Locking allows to protect the settings of the camera and the application from undesirable changes;

the shooting and processing functions remain accessible in this case.

Locking activation limits access to the following functions of the application:

· Options located in the main menu File -> Options.

· Processing settings located in the main menu File -> Processing settings, as well as in
the side menu.

· Background located in the main menu File.

· Camera settings located in the main menu View -> Camera settings, as well as in the
side menu. The Camera settings window is opened in the "read only" mode. An user can
view current settings, but cannot change them.

· Pop Up Built in Flash and Camera body controls/LCD located in the main menu Camera.

· The main window resizing.

· Image rotation.

· The Admin menu.

· The Set and the Set as default buttons located in the ID Image Processing/Object Image
Processing dialogue when the dialogue is showed during processing. The Set button opens
Resizing Options dialogue, the Set as default button saves the settings set in the dialogue
as by default settings.

The following application functions remain accessible:

· Capture to TWAIN and Capture to File located in the main menu Camera and in the side

menu.

· Select camera, Reconnect, Update AE/AF. Update AE/AF is also located in the side

menu.

· The tools for working with the preview: Grid, Cross-Hair, Exposure control, located in the

main menu Live View.
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· Preview window is located in the main menu View.

· The commands of scale changing are located in the main menu View.

· All commands in the  menu: Help, Send Error Report, Check for Updates, About.

· The Frame and Correction settings located in the ID Image Processing/Object Image

Processing dialogue when the dialogue is showed during processing. It should be remind

that you cannot call the dialogue using the Processing settings command if the locking

switch on.

The contents of the chapter are as follows:

Scheme of Working with Locking

How to Set Password

Locking

One-Time Access

Unlocking
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Scheme of Working with Locking

Step 1. The administrator sets the application settings, e.g.: camera settings, processing settings,

file saving settings, frame and image correction settings etc.

Step 2. The administrator enters the password and activates the locking when the inPhoto Capture

SLR setting is complete. After that, the settings will be inaccessible for changing. 

Step 3. The user can use only the features that are not locked, as long as the locking is activated.

Please remember the locking limits access for the users to the camera and application settings,

shooting and processing commands remain accessible.

Step 4. The administrator may use one-time access to locked feature or deactivate locking to

change the settings.

In the first case, the application automatically locks setting after the administrator has changed it. 

In the second case, all the application features become accessible. 
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How to Set Password
To set password open the Admin menu and select the Password item, in the appeared window,

enter password in the Password field, re-enter password in the Confirm field and press the OK

button.

To change password, deactivate locking if it is activated, then set new password.



Chapter 9. Locking

207

Locking
To activate locking open the Admin menu and select the Block Parameters item.
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If you press the Block Parameters item after you have set password locking will be simply activated.

If you press the Block Parameters item, but you have not set password the application will open the

password window. In appeared window, enter password in the Password field, re-enter password in

the Confirm field and press the OK button. After that, locking will be activated.
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Now, if you call a locked feature the application will request the password.

How to get one-time access to locked feature, please see One-Time Access.

How to deactivate locking, please see Unlocking.



inPhoto Capture SLR

210

One-Time Access
You can get the access to any locked feature without unlocking.

For this purpose, press the menu item or the button of the required feature then, in the appeared

window, enter the password and press OK. After that, you can use the feature.
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Please note that such access is one-time. Every time you call a locked feature the application will

request the password as long as locking is activated.
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Unlocking
To deactivate locking press the Admin menu, in the appeared window, enter the password that you

have set and press the OK button.
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Chapter 10. Version Upgrade
inPhoto Capture SLR developers regularly add new options to the application, optimize the current

features and fix the bugs identified.

For keeping the user always updated on a new version release, the application has a feature of

checking for updates. The check can be set to the automatic or to the manual mode. In the automatic

mode, the application checks availability of a new version itself and informs on it during the next start-

up.

In the manual mode, the user can check for availability of a new version at his/her convenience.

It should be reminded that all the custom settings of the user from the previous version remain

unchanged when installing updates.

So, let's take at look at how to check and install updates in each of the modes:

Automatic Mode

Manual Mode

Updates Installation
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Automatic Mode
To enable the updates check in the automatic mode, enter the File menu > Options > General tab.

Then, select the required value for the Check for Updates setting.

If you choose the Weekly value, the application will check for availability of a new version each week,

if Monthly is selected — each month.

If you set the Never value the application will neither check for updates nor inform the user on

release of a new version.

This option may be useful if the user prefers to check for updates manually.
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After having set the required value, close the Options window with the OK button.

If you set Weekly or Monthly, the program will check for updates after clicking OK.

If any updates are available, the program will inform you about it with the following message.

To update version of the program, click the Yes button in the message. You can read more details

on downloading new version in the Updates Installation chapter. To continue working with the

current version, click the No button in the message.
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Manual Mode
You can manually check for updates using the Check for Updates command located in the Help

menu.
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If a new version has been released, as in the automatic mode, the application will inform you about it

with the following message.

To update version of the program, click the Yes button in the message. You can read more details

on downloading new version in the next section Updates Installation. To continue to working with

the current version, click the No button in the message.

If updates have not been released, the application will inform you that you have the latest version.
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Updates Installation
If the application, in the manual or in the auto mode, has announced a new version release and you

have pressed the Yes button to install it, the application passes you to the developer's website where

the link for downloading the new version of the application is available.
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Download and install the application.

text
More details on installing inPhoto Capture SLR may be found in the Installation section.

You can see that the version of the application has been upgraded in the About inPhoto Capture

SLR information window which is called up from the Help menu > About.

If you have any questions or suggestions regarding the work of the application, please write us.

Please refer to the Support chapter to find out how to do it.
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Chapter 11. Support
This chapter will describe where the application data are located, how to call up background

information, how to send an error report to the developers, how to create a request in the users

support system and where to find additional information on the work with inPhoto Capture SLR and

with our other products.

The contents of the chapter are as follows:

About the Application

Help Topics

Send an error report

Contact technical support service

Useful Information



inPhoto Capture SLR

222

About the Application

The basic information on the inPhoto Capture SLR is located in the main menu   > About.
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The About inPhoto Capture SLR window indicates:

· the title of the application

· its current version

· the name of the development company

· the company's website and email address

· the serial number of the product
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Help
To get the necessary information at any moment of working with inPhoto Capture SLR, use the

help guide. The help guide is located in the  main menu > Help.
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Send an Error Report
If you experience a problem with inPhoto Capture SLR, you can send a report to the developers.

The report contains the data in the application state it was when there was the problem.

To send an error report to the developers, please access main menu  > Send Error Report.
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 In the opened form, please fill in the fields. They are described further.

The Details button opens a log file with the description of the application status at the moment of the

error and the preceding events list.

The Save Report button allows you to save the report sending data in the text format.

The Add comment field is designated for describing the error. For example, on the picture above, it

contains the comment "ID software continues to give errors when I try to transfer captured

photo with TWAIN.". Please note that the more detailed description is provided in the field, the

quicker the developers are able to correct the error.

Send screenshot allows to take a screen shot and attach it to the report.

Send application settings sends application setting status together with the report.

If the option Notify by email with new information about this issue is enabled, the information

regarding the error will be received onto the specified e-mail address. Please indicate your e-mail

address in the report, this will help the developers to better and quicker solve problems that may

arise. The address may be indicated in the field below.

After the problem has been described and the required options have been set, please press the 

Send Report button and the report will be sent.
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Contact Technical Support Service
We provide users of all our products with full technical support.

You may ask a question or write about an issue using one of the following options:

· Create a request in the support support service: http://idphotocapture.com/support/. This

way is preferable as the request system allows to save, organize and easily track data.

The algorithm of creating a request in the support system is described below in 

Creating a request in the support system section.

· Via the feedback form on our website: http://idphotocapture.com/supports/

· Write an e-mail to the developers to the address: support@idphotocapture.com

The contents of the section are as follows:

Creating a request in the support system

Registration in the support system

Requests created

http://idphotocapture.com/support/
http://idphotocapture.com/supports/
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Creating a Request in the Support System
To create a request, please click the link: http://idphotocapture.com/support/

Then select the Submit a ticket button.

At this stage, check the Product Support box and press Next.

http://idphotocapture.com/support/
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In the appeared form, fill in the fields with your data. The data on the picture are given by way of

example.

Full Name — enter your name

Email — enter the e-mail address to which you wish to receive information on this request

Priority — select request priority level

Product — select the name of the product in question.

Version — indicate the product version

Serial Number — enter the serial number of the product. It should be recalled that the Serial

Number is indicated in the application information window located in main menu  > About.
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Operation System — choose the operation system of the PC inPhoto Capture SLR is installed on.

If Other, please specify — if your operation system is not in the list provided, specify its name in

this field. Also you need to indicate here other technical data which developers may need to answer

your request.

Camera Model - please state the model of the camera you have used with inPhoto Capture SLR. 

Printer Model - please state the model of the printer you have used with inPhoto Capture SLR.

Subject — indicate the request subject. In the text field below, please provide a detailed description

of the question or the issue.
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Add File — allows to attach screen shots or other files to the request

After having completed the input, please check the data correctness and press Submit.
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After that, the request will be accepted.
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You will receive an e-mail onto the specified address, that is to confirm registration of your request.

The letter will contain a link, click it and you'll be able to view the request status.

text
Please note that to access the request information, you need to be registered in the
support system. The registration procedure is described in more details below in the 
Registration in the support system.

After you have received a letter that your request has been received, please wait for response from

our support service specialists.
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Registration in the Support System
To register in the support system, please click the link http://idphotocapture.com/support and press the

Register button.

http://idphotocapture.com/support
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In the appeared registration form, fill in the fields with your data. The data on the picture is given by

way of example. After having completed the input, please check the data correctness and press 

Sign Up.
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The registration is successfully completed. Then, to enter the support service system, please enter

your e-mail address and password in the login form, then press Login.

After that, a message confirming your signing up will be sent to the specified e-mail address.
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Requests Created
text
To access request information, you need to be registered in the support system.

To view, edit or check status of the request created, enter the system with your login and

password. Then open the View Tickets section containing all data on requests.

You can also get access to a request via the link from the e-mail which the system sends to your e-

mail address right after creating a request.
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Useful Information
Additional information that can be useful when working with identification photos as well as answers

to frequently asked questions can be found on our website in the Solutions menu by following this

link: http://idphotocapture.com/solutions/.

We recommend the users of inPhoto Capture SLR to start from the following topics:

Identification card

Describes the systems of identification card creation.

http://idphotocapture.com/solutions/
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Photo identification

Gives examples of the identification cards requiring identification photos. Also the main requirements

to the photos for documents are provided.

Facial Recognition Systems

Describes the way of facial recognition and the criteria that an image must meet in order to you

receive high-quality processing results.

Biometric Identification

This topic is about biometric methods of personal identification in images and video. Also, the

examples of tasks that may be solved with such an identification are provided.

Remote Shooting

The article describes how the Remote Shooting process is organized. In addition, you can read here

about application of the Remote Shooting option in such cases as Identification Photo, Studio

Photography, Microscopy, Hard-to-access places, Light-box Shooting, Jewelry Photography,

Astrophotography and Copy Stand and Macro Imaging.

Camera Control

This article describes remote control of a digital camera from a PC. We also describe here such

camera options as Shooting mode, Image format, Zoom, White balance, ISO value, Focus mode,

Flash mode and Flash compensation.
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Conclusion
We hope that working with inPhoto Capture SLR will be comfortable and productive for you.

Please contacts us if:

· you experience problems with the inPhoto Capture SLR operation

· you have questions, comments or suggestions in the process of using the application

· you need advice on choosing a software and a hardware for working with images

We are always here to help you.

IDPhotoCapture.com

e-mail: info@idphotocapture.com

http://idphotocapture.com

mailto:info@idphotocapture.com
http://idphotocapture.com
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